got a problem when scan

Please post any problems or comments related to Anvisoft program Cloud System Booster in this forum.

got a problem when scan

Postby Benjamin Chen » 2013-07-08 8:05


my computer was infected by FBI malware, i am now using the mini system to scan. i conned the internet and click full scan, but it only scan my usb disk which is the disk used to boost your mini system and i tried to click repair scan, it always pop up scan failed!! what can i do?? plz plz tell me ASAP, it is my very important computer, i have filed in it need to use today!!!!!!!!!!

PLZ PLZ
Benjamin Chen
Member

Member
 
Posts: 1
Joined: 2013-07-08 7:55

Re: got a problem when scan

Postby Ivy » 2013-07-08 21:36

Dear Benjamin,

Welcome to Anvisoft forum. Thank you for posting your problem here.

I am sorry that Anvi Rescue disk might not support your hard drive that it can not repair virus infection settled on your computer.

I sincerely apologize for that.

Maybe you can take alternative rescue disk to recover your operating system.

I would like recommend you use Kaspersky rescue disk to kill the ransomware virus and unlock your computer.

To get the rescue disk file, please go to link below and download the latest version of rescue disk 10 to recover your computer.

http://support.kaspersky.com/viruses/rescuedisk#downloads


Good luck.
Anvisoft--A leading Internet security solutions provider
User avatar
Ivy
Anvisoft Staff

Anvisoft Staff
 
Posts: 2413
Joined: 2012-01-16 21:05

Re: got a problem when scan

Postby Kevinmoffat » 2014-01-08 6:12

Download the tool for detection and removal of virus.
Kevinmoffat
Regular Member

Regular Member
 
Posts: 55
Joined: 2013-09-30 8:07
Location: USA


Return to Cloud System Booster Support

Random Threads
ThreadThread StarterViews
Help neededpollen214596
Items under History of Other SoftwareConnie3739
Default languge problem in installationOphelia2756
Registering activation keysusyankeerose@gmail.com7611
A couple of questionstilloubill3476

Who is online

Users browsing this forum: No registered users